Από την 1η Ιανουαρίου 2021 όλες οι συσκευές - smartphones με λογισμικό iOS9 και Android 4.0.3 δεν θα υποστηρίζουν τη δημοφιλή εφαρμογή ανταλλαγής μηνυμάτων WhatsApp. Τα smartphones με τα συγκεκριμένα λογισμικά δεν θα ανταποκρίνονται στις νέες απαιτήσεις της εφαρμογής του Facebook.

Όσα iPhone δεν έχουν λογισμό iOS 9 ή κάποια επόμενη έκδοσή του και όσα Android δεν έχουν τουλάχιστον την έκδοση 4.0.3 δεν θα μπορούν πλέον να ανοίξουν την εφαρμογή WhatsApp. Ορισμένοι κάτοχοι smartphones θα πρέπει να αναβαθμίσoυν το λογισμικό των συσκευών τους για να συνεχίσουν να χρησιμοποιούν την εφαρμογή

Τα τηλέφωνα θα χάσουν το WhatsApp την 1η Ιανουαρίου 2021: 

Apple iPhone 1-4
Samsung Galaxy S2
HTC Desire
LG Optimus Black
Motorola Droid Razr
Οποιοδήποτε Android κυκλοφόρησε πριν από το 2010
Τα τηλέφωνα που θα πρέπει να αναβαθμίσουν το λογισμικό τους τουλάχιστον σε iOS 9 ή Android OS 4.0.3:

Προβεβλημένοι σύνδεσμοι

Apple iPhone 4S
iPhone 5
iPhone 5S
iPhone 6
iPhone 6S
Samsung Galaxy S3 και νεότερο
Samsung Galaxy Note
HTC Sense
HTC Thunderbolt
LG Lucid
Motorola Droid 4
Sony Xperia Pro